Back to overview
Resolved

API is unavailable

Jul 21, 2026 at 9:18pm UTC
Affected services
Sport APIs
Website
Dashboard
Images & logos
Sport highlights pipelines

Resolved
Jul 22, 2026 at 5:11am UTC

Cloud provider resovled the issue.

Service recovery has been completed. Everything is fully functional.

Updated
Jul 22, 2026 at 12:54am UTC

Cloud provider is reporting that all products are operational.

Our database instances are still in a restarting loop and cannot be accessed.

Updated
Jul 21, 2026 at 10:21pm UTC

Cloud provider team is still investigting the issue.

Created
Jul 21, 2026 at 9:18pm UTC

We are currently experiencing service disruption due to an infrastructure issue at our hosting provider affecting compute instances in the fr-par-1 region. Some servers are unresponsive, which is causing API timeouts. Our provider is actively working on resolving the issue and we are monitoring the situation closely. We will post updates as we learn more.